Bundesamt für Sicherheit in der Informationstechnik

CB-K17/0962 Update 2

Risikostufe 2

Titel:Irssi: Zwei Schwachstellen ermöglichen Denial-of-Service-AngriffeDatum:19.06.2017Software:Irssi < 1.0.3Plattform:SUSE Package Hub for SUSE Linux Enterprise 12, Canonical Ubuntu Linux 14.04 LTS, Canonical Ubuntu Linux 16.04 LTS, Canonical Ubuntu Linux 16.10, Canonical Ubuntu Linux 17.04, Debian Linux 8.8 Jessie, Debian Linux 9.0 Stretch, openSUSE Leap 42.2Auswirkung:Denial-of-ServiceRemoteangriff:JaRisiko:niedrigCVE Liste:CVE-2017-9468, CVE-2017-9469Bezug: openSUSE Security Update openSUSE-SU-2017:1505-1

Beschreibung

Irssi ist ein terminalbasierter IRC-Klient für UNIX-Systeme.

Zwei Schwachstellen in Irssi ermöglichen einem entfernten, nicht authentisierten Angreifer durch manipulierte DCC-Nachrichten beziehungsweise DCC-Dateien Denial-of-Service (DoS)-Zustände in der Anwendung herbeizuführen. Der Hersteller stellt Irssi 1.0.3 als Sicherheitsupdate zur Behebung der beiden Schwachstellen bereit. Für SUSE Package Hub for SUSE Linux Enterprise 12 und openSUSE Leap 42.2 steht Irssi in der Version 1.0.3 als Sicherheitsupdate zur Verfügung.