Bundesamt für Sicherheit in der Informationstechnik

CB-K18/1076

Risikostufe 4

Titel:IBM DB2: Mehrere SchwachstellenDatum:07.11.2018Software:IBM DB2 10.1, IBM DB2 10.5, IBM DB2 11.1, IBM DB2 9.7Plattform:Linux, UNIX, WindowsAuswirkung:PrivilegieneskalationRemoteangriff:JaRisiko:hochCVE Liste:CVE-2018-12539, CVE-2018-1656, CVE-2018-1780, CVE-2018-1781, CVE-2018-1799, CVE-2018-1802, CVE-2018-1834, CVE-2018-1857, CVE-2018-2973Bezug: IBM Security Bulletins

Beschreibung

IBM DB2 ist ein relationales Datenbanksystem (RDBS) von IBM.

Ein entfernter, anonymer oder authentisierter Angreifer kann mehrere Schwachstellen in IBM Web Experience Factory ausnutzen, um die Verfügbarkeit, Vertraulichkeit und Integrität zu gefährden.