Bundesamt für Sicherheit in der Informationstechnik

CB-K18/0873 Update 5

Risikostufe 2

Titel:OpenSSH: Schwachstelle ermöglicht Offenlegung von InformationenDatum:07.11.2018Software:Open Source OpenSSH <= 7.7, Debian Linux, SUSE Linux, NetApp Data ONTAP, NetApp FAS, NetApp OnCommand Unified Manager, Ubuntu LinuxPlattform:Linux, UNIX, WindowsAuswirkung:Ausspähen von InformationenRemoteangriff:JaRisiko:niedrigCVE Liste:CVE-2018-15473Bezug: Ubuntu Security Notice USN-3809-1 vom 2018-11-07

Beschreibung

OpenSSH ist eine Open Source Implementierung des Secure Shell Protokolls.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in OpenSSH ausnutzen, um Informationen offenzulegen.