Bundesamt für Sicherheit in der Informationstechnik

CB-K18/0936

Risikostufe 3

Titel:Linux Kernel: Mehrere SchwachstellenDatum:21.09.2018Software:Open Source Linux Kernel, SUSE LinuxPlattform:LinuxAuswirkung:Denial-of-ServiceRemoteangriff:Ja, aus dem lokalen NetzwerkRisiko:mittelCVE Liste:CVE-2018-10877, CVE-2018-1128, CVE-2018-1129, CVE-2018-12896, CVE-2018-13093, CVE-2018-13094, CVE-2018-13095, CVE-2018-15572, CVE-2018-9363Bezug: SUSE Security Update SUSE-SU-2018:2775-1

Beschreibung

Der Kernel stellt den Kern des Linux Betriebssystems dar.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in Linux Kernel Linux ausnutzen, um einen Denial of Service Angriff durchzuführen oder Sicherheitsmechanismen zu umgehen.