Bundesamt für Sicherheit in der Informationstechnik

CB-K18/0843

Risikostufe 2

Titel:PostgreSQL: Mehrere SchwachstellenDatum:10.08.2018Software:Open Source PostgreSQL < 10.5, Open Source PostgreSQL < 9.3.24, Open Source PostgreSQL < 9.4.19, Open Source PostgreSQL < 9.5.14, Open Source PostgreSQL < 9.6.10Plattform:Linux, MacOS X, UNIX, WindowsAuswirkung:Umgehen von SicherheitsvorkehrungenRemoteangriff:JaRisiko:niedrigCVE Liste:CVE-2018-10915, CVE-2018-10925Bezug: PostgreSQL Release Notes

Beschreibung

PostgreSQL ist eine frei verfügbare Datenbank für unterschiedliche Betriebssysteme.

Ein entfernter, authentisierter Angreifer kann mehrere Schwachstellen in PostgreSQL ausnutzen, um Sicherheitsvorkehrungen zu umgehen und Informationen offenzulegen.