Bundesamt für Sicherheit in der Informationstechnik

CB-K18/0842

Risikostufe 2

Titel:Internet Systems Consortium BIND: Schwachstelle ermöglicht Denial of ServiceDatum:09.08.2018Software:Internet Systems Consortium BIND < 9.10.8-P1, Internet Systems Consortium BIND < 9.11.4-P1, Internet Systems Consortium BIND < 9.12.2-P1, Internet Systems Consortium BIND < 9.9.13-P1Plattform:Linux, UNIXAuswirkung:Denial-of-ServiceRemoteangriff:JaRisiko:niedrigCVE Liste:CVE-2018-5740Bezug: ISC Knowledge Base Artikel AA-01639

Beschreibung

BIND (Berkeley Internet Name Domain) ist ein Open-Source-Softwarepaket, das einen Domain-Name-System-Server implementiert.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in Internet Systems Consortium BIND ausnutzen, um einen Denial of Service Angriff durchzuführen.