Bundesamt für Sicherheit in der Informationstechnik

CB-K18/0721

Risikostufe 3

Titel:Perl: Schwachstelle ermöglicht Manipulation von DateienDatum:13.06.2018Software:Debian Linux, Open Source PerlPlattform:LinuxAuswirkung:Manipulation von DateienRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2018-12015Bezug: Bugtraq Mailing List

Beschreibung

Perl ist eine freie, plattformunabhängige und interpretierte Programmiersprache (Skriptsprache).

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in Perl ausnutzen, um Dateien zu manipulieren.