Bundesamt für Sicherheit in der Informationstechnik

CB-K18/0260 Update 1

Risikostufe 2

Titel:Exim: Eine Schwachstelle ermöglicht die Ausführung beliebigen ProgrammcodesDatum:13.02.2018Software:Exim < 4.90.1Plattform:Canonical Ubuntu Linux 14.04 LTS, Canonical Ubuntu Linux 16.04 LTS, Canonical Ubuntu Linux 17.10, Debian Linux 8.10 Jessie, Debian Linux 9.3 StretchAuswirkung:Ausführen beliebigen ProgrammcodesRemoteangriff:JaRisiko:niedrigCVE Liste:CVE-2018-6789Bezug: Debian Security Advisory DSA-4110-1

Beschreibung

Exim (EXperimental Internet Mailer) ist eine freier, in der Programmiersprache C geschriebener E-Mail-Server.

Ein entfernter, nicht authentisierter Angreifer kann mit Hilfe einer präparierten Email, die ein Benutzer öffnen muss, einen Denial-of-Service (DoS)-Angriff durchführen oder möglicherweise beliebigen Programmcode zur Ausführung zu bringen. Das offizielle Exim Release Version 4.90.1 behebt die Schwachstelle. Für die Distributionen Debian Jessie (oldstable) 8.10 sowie Stretch (stable) 9.3 steht jeweils ein Backport-Sicherheitsupdate für das Paket 'exim4' zur Verfügung, welches die Schwachstelle behebt.

Hinweis zur Verwendung von Cookies

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen hierzu erhalten Sie in unserer Datenschutzerklärung.

OK